Skyline

Здравствуйте, гость ( Вход | Регистрация )

 
Ответить в данную темуНачать новую тему
> What setting is causing this?
alvinhensel
сообщение 23.08.2017, 11:35
Сообщение #1


Житель форума
****

Группа: Пользователи
Сообщений: 247
Регистрация: 4.7.2017
Пользователь №: 4 508
Реальное имя: alvinhensel
Провайдер: vcsdvsrff dgbfdvv

Репутация: none
----------



I am in the process of creating a montage in Photoshop so every two weeks I have been adding a new photo. The photos are laid out in a way that doesn't (yet) make it the usual rectangular shape, but rather an L-shape until I get the rest of the images to complete the overall image. After about 10ish images the file size got too large to handle so I had a fiddle around and the last thing I did was go to Edit -> Image Size, reduced the file size that way and then converted to a PSD document. I may have done something else before that that didn't work but I can't remember what it was.

I'm not sure if it's directly related as I haven't played with the image since then, until now, but now when I add in a new layer, it is only visible when it's in front of one of the other layers. There is no background layer, so everything that isn't made up of one of the other layers should be transparent, but when I move the layer to what should be a transparent area, I can't see it!

Anyone got a scooby what I've done or how to fix it?

I didn't find the right solution from the Internet.

-References
-https://www.photography-forum.org/threads/what-setting-is-causing-this.143138/

-Marketing Explainer Video
Перейти в начало страницы
 
+Цитировать сообщение

Ответить в данную темуНачать новую тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 



RSS Текстовая версия Сейчас: 24.10.2017 - 00:27
Skin made by: skeedio.com